Login    Register

CMS broke today

Doptor Development related discuss here.
  • Author

CMS broke today

Postby Bielco » Thu Apr 24, 2014 7:27 pm

While i was going again to my local doptor installation today, it popped up with the install again, while it was already installed.
So i tried to go through the install again and once again it popped up with the .env.php file not writable, while it was set on
write for anybody. Whatever i tried, it was simply not continuing the install, until i chmodded the complete directory with 777.
This fixed the problem, but this is so not done, it is not good your webroot has to have 777 to be able to install in the first place.
So somewhere things go badly wrong, up to the devs to find out why that happens right ?
Wordpress - Laravel - Doptor CMS Hosting at webdesignbyorder.com
User avatar
Posts: 24
Joined: Sat Apr 19, 2014 8:37 pm
Location: The Netherlands

Re: CMS broke today

Postby andrew » Tue May 06, 2014 10:47 am

Please note the version you are used is Beta Version. We have fixed it, Please try to use the newest version. Never been happen again.
Posts: 32
Joined: Tue Apr 15, 2014 4:23 pm

Return to Doptor Development Forums

Who is online

Users browsing this forum: No registered users and 1 guest